CircleCI does not recognize the Ruby version

We infer your Ruby version from your .rvmrc file, .ruby-version file, or Gemfile. You can also specify it in your circle.yml file. If you don’t do any of the above, we’ll use Ruby 1.9.3-p448 or 1.8.7-p358, whichever we think is best. You can control the version if we got it wrong.