NAV

Ubuntu 14.04 (Trusty)

The default image is Ubuntu 14.04 (Trusty), but you can always change the image directly by going to ‘Project Settings’ -> ‘Build Environment’.

Please note that you need to trigger a build by pushing commits to GitHub or Bitbucket (instead of rebuilding) to apply the new setting.

Base

Our base image uses Ubuntu 14.04, with the addition of many packages commonly used in web development.

Build Image

Version: ubuntu-14.04-XL-922-9410082

We also push the image to Docker Hub.

Git

Version: 2.11.0

Programming Languages

Python

Default: 2.7.11

Pre-installed versions:

  • 2.7.10

  • 2.7.11

  • 2.7.12

  • 3.1.4

  • 3.1.5

  • 3.2.5

  • 3.2.6

  • 3.3.5

  • 3.3.6

  • 3.4.3

  • 3.4.4

  • 3.5.1

  • 3.5.2

  • 3.6.0

  • pypy-1.9

  • pypy-2.6.1

  • pypy-4.0.1

PHP

Default: 5.6.17

Pre-installed versions:

  • 5.5.31

  • 5.5.32

  • 5.5.36

  • 5.6.17

  • 5.6.18

  • 5.6.22

  • 7.0.11

  • 7.0.4

  • 7.0.7

  • 7.1.0

Ruby

Default: 2.2.6p396

Pre-installed versions:

  • ruby-2.1.8

  • ruby-2.1.9

  • ruby-2.2.5

  • ruby-2.2.6

  • ruby-2.3.1

  • ruby-2.3.3

  • ruby-2.4.0

Nodejs

Default: 4.2.6

Pre-installed versions:

  • v0.12.9

  • v4.0.0

  • v4.1.2

  • v4.2.6

  • v4.3.0

  • v4.5.0

  • v5.0.0

  • v5.1.1

  • v5.2.0

  • v5.3.0

  • v5.4.1

  • v5.5.0

  • v5.6.0

  • v5.7.0

  • v6.1.0

Yarn

Version: 0.18.1

Java

Default: oraclejdk7

Pre-installed versions:

  • oraclejdk8

  • oraclejdk7

  • oraclejdk6

  • openjdk8

  • openjdk7

  • openjdk6

Go

Version: 1.7.4

Databases

MySQL

Version: 5.7.17

Started by default: true

PostgreSQL

Version: 9.5.5

Started by default: true

MongoDB

Version: 3.0.7

Started by default: true

Redis

Version: 2.8.4

Started by default: false

machine:
  services:
    - redis

Elasticsearch

Version: 1.7.2

Started by default: false

machine:
  services:
    - elasticsearch

Neo4j

Version: ``

Started by default: false

machine:
  services:
    - neo4j

Cassandra

Version: 3.4

Started by default: false

machine:
  services:
    - cassandra

Riak

Version: ``

Started by default: false

machine:
  services:
    - riak

Docker

docker-engine

Version: 1.9.1

Started by default: false

machine:
  services:
    - docker

docker-compose

Version: 1.5.2

Browsers

Firefox

Version: 47.0.1

Google Chrome

Version: 54.0.2840.100

ChromeDriver

Version: 2.27.440175

PhantomJS

Version: 2.1.1

Misc

Qt

Version: 5.2.1+dfsg-1ubuntu14.3

Memcached

Started by default: false

Version: ``

machine:
  services:
    - memcached

RabbitMQ

Version: ``

Started by default: false

machine:
  services:
    - rabbitmq-server

Beanstalkd

Version: 1.9

Started by default: false

machine:
  services:
    - beanstalkd

Integration Tools

gcloud

Version: 138.0.0

awscli

Version: 1.11.36

heroku/heroku-toolbelt

Version: 3.43.16

Android

SDK Tools

Version: 24.4.1

SDK Platforms

  • android-22

  • android-23

  • android-24

  • android-25

SDK Build Tools

  • 22.0.1

  • 23.0.2

  • 23.0.3

  • 24.0.0

  • 24.0.1

  • 24.0.2

  • 24.0.3

  • 25.0.0

  • 25.0.1

Emulator Images

  • sys-img-armeabi-v7-android-22

  • sys-img-armeabi-v7-android-24

Add-Ons (Google APIs)

  • addon-google_apis-google-22

  • addon-google_apis-google-23

Android Extra

  • m2repository

Google Extra

  • google_play_services

  • m2repository

dpkg -l

The following is the output of dpkg -l from the latest build image.

  • accountsservice0.6.35-0ubuntu7.2

  • acl2.2.52-1

  • acpid1:2.0.21-1ubuntu2

  • adduser3.113+nmu3ubuntu3

  • alex-3.1.73.1.7-3~trusty

  • ant1.9.3-2build1

  • ant-optional1.9.3-2build1

  • apache22.4.7-1ubuntu4.13

  • apache2-bin2.4.7-1ubuntu4.13

  • apache2-data2.4.7-1ubuntu4.13

  • apache2-dev2.4.7-1ubuntu4.13

  • apparmor2.8.95~2430-0ubuntu5.3

  • apport2.14.1-0ubuntu3.19

  • apport-symptoms0.20

  • apt1.0.1ubuntu2.11

  • apt-transport-https1.0.1ubuntu2.17

  • apt-utils1.0.1ubuntu2.11

  • apt-xapian-index0.45ubuntu4

  • aptitude0.6.8.2-1ubuntu4

  • aptitude-common0.6.8.2-1ubuntu4

  • at3.1.14-1ubuntu1

  • at-spi2-core2.10.2.is.2.10.1-0ubuntu1

  • autoconf2.69-6

  • automake1:1.14.1-2ubuntu1

  • autotools-dev20130810.1

  • base-files7.2ubuntu5.4

  • base-passwd3.5.33

  • bash4.3-7ubuntu1.5

  • bash-completion1:2.1-4ubuntu0.1

  • bc1.06.95-8ubuntu1

  • bind9-host1:9.9.5.dfsg-3ubuntu0.7

  • binfmt-support2.1.4-1

  • binutils2.24-5ubuntu14.1

  • bison2:2.7.1.dfsg-1

  • bsdmainutils9.0.5ubuntu1

  • bsdtar3.1.2-7ubuntu2.3

  • bsdutils1:2.20.1-5.1ubuntu20.7

  • build-essential11.6ubuntu6

  • busybox-initramfs1:1.21.0-1ubuntu1

  • busybox-static1:1.21.0-1ubuntu1

  • byobu5.77-0ubuntu1.2

  • bzip21.0.6-5

  • ca-certificates20141019ubuntu0.14.04.1

  • ca-certificates-java20130815ubuntu1

  • cabal-install-1.241.24.0.2+git20161208.0.c5ebf12-3~14.04

  • circleci-nodejs-0.12.91

  • circleci-nodejs-4.0.01

  • circleci-nodejs-4.1.21

  • circleci-nodejs-4.2.61

  • circleci-nodejs-4.3.01

  • circleci-nodejs-4.5.01

  • circleci-nodejs-5.0.01

  • circleci-nodejs-5.1.11

  • circleci-nodejs-5.2.01

  • circleci-nodejs-5.3.01

  • circleci-nodejs-5.4.11

  • circleci-nodejs-5.5.01

  • circleci-nodejs-5.6.01

  • circleci-nodejs-5.7.01

  • circleci-nodejs-6.1.01

  • circleci-php-5.5.315

  • circleci-php-5.5.325

  • circleci-php-5.5.365

  • circleci-php-5.6.175

  • circleci-php-5.6.185

  • circleci-php-5.6.225

  • circleci-php-7.0.115

  • circleci-php-7.0.45

  • circleci-php-7.0.75

  • circleci-php-7.1.05

  • circleci-python-2.7.102

  • circleci-python-2.7.112

  • circleci-python-2.7.122

  • circleci-python-3.1.42

  • circleci-python-3.1.52

  • circleci-python-3.2.52

  • circleci-python-3.2.62

  • circleci-python-3.3.52

  • circleci-python-3.3.62

  • circleci-python-3.4.32

  • circleci-python-3.4.42

  • circleci-python-3.5.12

  • circleci-python-3.5.22

  • circleci-python-3.6.02

  • circleci-python-pypy-1.92

  • circleci-python-pypy-2.6.12

  • circleci-python-pypy-4.0.12

  • circleci-ruby-2.1.81

  • circleci-ruby-2.1.91

  • circleci-ruby-2.2.51

  • circleci-ruby-2.2.61

  • circleci-ruby-2.3.11

  • circleci-ruby-2.3.31

  • circleci-ruby-2.4.01

  • cloud-guest-utils0.27-0ubuntu9.1

  • cloud-init0.7.5-0ubuntu1.15

  • cmake2.8.12.2-0ubuntu3

  • cmake-data2.8.12.2-0ubuntu3

  • colord1.0.6-1

  • comerr-dev2.1-1.42.9-3ubuntu1.3

  • command-not-found0.3ubuntu12

  • command-not-found-data0.3ubuntu12

  • console-setup1.70ubuntu8

  • coreutils8.21-1ubuntu5.3

  • cpio2.11+dfsg-1ubuntu1.2

  • cpp4:4.8.2-1ubuntu6

  • cpp-4.84.8.4-2ubuntu1~14.04.3

  • cron3.0pl1-124ubuntu2

  • cryptsetup2:1.6.1-1ubuntu1

  • cryptsetup-bin2:1.6.1-1ubuntu1

  • curl7.35.0-1ubuntu2.10

  • dash0.5.7-4ubuntu1

  • dbus1.6.18-0ubuntu4.3

  • dbus-x111.6.18-0ubuntu4.4

  • dconf-gsettings-backend:amd640.20.0-1

  • dconf-service0.20.0-1

  • debconf1.5.51ubuntu2

  • debconf-i18n1.5.51ubuntu2

  • debhelper9.20131227ubuntu1

  • debianutils4.4

  • default-jre-headless2:1.7-51

  • desktop-file-utils0.22-1ubuntu1

  • dh-apparmor2.8.95~2430-0ubuntu5.3

  • dh-python1.20140128-1ubuntu8.2

  • diffutils1:3.3-1

  • dmidecode2.12-2

  • dmsetup2:1.02.77-6ubuntu2

  • dnsutils1:9.9.5.dfsg-3ubuntu0.7

  • dosfstools3.0.26-1

  • dpkg1.17.5ubuntu5.5

  • dpkg-dev1.17.5ubuntu5.7

  • dpkg-repack1.37

  • e2fslibs:amd641.42.9-3ubuntu1.3

  • e2fsprogs1.42.9-3ubuntu1.3

  • eatmydata26-2

  • ed1.9-2

  • eject2.1.5+deb1+cvs20081104-13.1

  • ethtool1:3.13-1

  • fakeroot1.20-3ubuntu2

  • file1:5.14-2ubuntu3.3

  • findutils4.4.2-7

  • firefox-mozilla-build47.0.1-0ubuntu1

  • fontconfig2.11.0-0ubuntu4.2

  • fontconfig-config2.11.0-0ubuntu4.2

  • fonts-dejavu-core2.34-1ubuntu1

  • fonts-dejavu-extra2.34-1ubuntu1

  • fonts-liberation1.07.3-3

  • fonts-ubuntu-font-family-console0.80-0ubuntu6

  • freetds-common0.91-5

  • friendly-recovery0.2.25

  • ftp0.17-28

  • fuse2.9.2-4ubuntu4.14.04.1

  • g++4:4.8.2-1ubuntu6

  • g++-4.84.8.4-2ubuntu1~14.04.3

  • gawk1:4.0.1+dfsg-2.1ubuntu2

  • gcc4:4.8.2-1ubuntu6

  • gcc-4.84.8.4-2ubuntu1~14.04.3

  • gcc-4.8-base:amd644.8.4-2ubuntu1~14.04.3

  • gcc-4.9-base:amd644.9.3-0ubuntu4

  • gconf-service3.2.6-0ubuntu2

  • gconf-service-backend3.2.6-0ubuntu2

  • gconf23.2.6-0ubuntu2

  • gconf2-common3.2.6-0ubuntu2

  • gdisk0.8.8-1ubuntu0.1

  • geoip-database20140313-1

  • gettext0.18.3.1-1ubuntu3

  • gettext-base0.18.3.1-1ubuntu3

  • gfortran4:4.8.2-1ubuntu6

  • gfortran-4.84.8.4-2ubuntu1~14.04.3

  • ghc-8.0.18.0.1-13~14.04

  • ghostscript9.10~dfsg-0ubuntu10.6

  • gir1.2-freedesktop1.40.0-1ubuntu0.2

  • gir1.2-gdkpixbuf-2.02.30.7-0ubuntu1.6

  • gir1.2-glib-2.01.40.0-1ubuntu0.2

  • gir1.2-gst-plugins-base-1.01.2.4-1~ubuntu2

  • gir1.2-gstreamer-1.01.2.4-0ubuntu1.1

  • gir1.2-rsvg-2.02.40.2-1

  • git1:2.11.0-0ppa3~ubuntu14.04.1

  • git-lfs1.5.4

  • git-man1:2.11.0-0ppa3~ubuntu14.04.1

  • gnupg1.4.16-1ubuntu2.3

  • google-chrome-stable54.0.2840.100-1

  • gpgv1.4.16-1ubuntu2.3

  • grep2.16-1

  • groff-base1.22.2-5

  • gsfonts1:8.11+urwcyr1.0.7~pre44-4.2ubuntu1

  • gvfs:amd641.20.3-0ubuntu1.2

  • gvfs-common1.20.3-0ubuntu1.2

  • gvfs-daemons1.20.3-0ubuntu1.2

  • gvfs-libs:amd641.20.3-0ubuntu1.2

  • gzip1.6-3ubuntu1

  • happy-1.19.51.19.5-2~trusty

  • hdparm9.43-1ubuntu3

  • heroku3.43.16

  • heroku-toolbelt3.43.16

  • hicolor-icon-theme0.13-1

  • hostname3.15ubuntu1

  • icu-devtools52.1-3ubuntu0.4

  • ifupdown0.7.47.2ubuntu4.3

  • imagemagick8:6.7.7.10-6ubuntu3.3

  • imagemagick-common8:6.7.7.10-6ubuntu3.3

  • indicator-application12.10.1+14.04.20140407-0ubuntu1

  • info5.2.0.dfsg.1-2

  • init-system-helpers1.14

  • initramfs-tools0.103ubuntu4.2

  • initramfs-tools-bin0.103ubuntu4.2

  • initscripts2.88dsf-41ubuntu6.3

  • insserv1.14.0-5ubuntu2

  • install-info5.2.0.dfsg.1-2

  • intltool-debian0.35.0+20060710.1

  • iproute23.12.0-2ubuntu1

  • iptables1.4.21-1ubuntu1

  • iputils-ping3:20121221-4ubuntu1.1

  • iputils-tracepath3:20121221-4ubuntu1.1

  • irqbalance1.0.6-2ubuntu0.14.04.4

  • isc-dhcp-client4.2.4-7ubuntu12.4

  • isc-dhcp-common4.2.4-7ubuntu12.4

  • iso-codes3.52-1

  • java-common0.51

  • kbd1.15.5-1ubuntu1

  • keyboard-configuration1.70ubuntu8

  • klibc-utils2.0.3-0ubuntu1

  • kmod15-0ubuntu6

  • krb5-locales1.12+dfsg-2ubuntu5.2

  • krb5-multidev1.12+dfsg-2ubuntu5.2

  • landscape-client14.12-0ubuntu0.14.04

  • landscape-common14.12-0ubuntu0.14.04

  • language-selector-common0.129.3

  • laptop-detect0.13.7ubuntu2

  • less458-2

  • lib32gcc11:4.9.3-0ubuntu4

  • lib32stdc++64.8.4-2ubuntu1~14.04.3

  • lib32z11:1.2.8.dfsg-1ubuntu1

  • libaccountsservice0:amd640.6.35-0ubuntu7.2

  • libacl1:amd642.2.52-1

  • libalgorithm-diff-perl1.19.02-3

  • libalgorithm-diff-xs-perl0.04-2build4

  • libalgorithm-merge-perl0.08-2

  • libapache2-mod-php55.5.9+dfsg-1ubuntu4.20

  • libapparmor-perl2.8.95~2430-0ubuntu5.3

  • libapparmor1:amd642.8.95~2430-0ubuntu5.3

  • libappindicator112.10.1+13.10.20130920-0ubuntu4.1

  • libappindicator3-112.10.1+13.10.20130920-0ubuntu4.1

  • libapr1:amd641.5.0-1

  • libapr1-dev1.5.0-1

  • libaprutil1:amd641.5.3-1

  • libaprutil1-dbd-sqlite3:amd641.5.3-1

  • libaprutil1-dev1.5.3-1

  • libaprutil1-ldap:amd641.5.3-1

  • libapt-inst1.5:amd641.0.1ubuntu2.11

  • libapt-pkg4.12:amd641.0.1ubuntu2.11

  • libarchive-extract-perl0.70-1

  • libarchive13:amd643.1.2-7ubuntu2.3

  • libasan0:amd644.8.4-2ubuntu1~14.04.3

  • libasn1-8-heimdal:amd641.6~git20131207+dfsg-1ubuntu1.1

  • libasound2:amd641.0.27.2-3ubuntu7

  • libasound2-data1.0.27.2-3ubuntu7

  • libasprintf-dev:amd640.18.3.1-1ubuntu3

  • libasprintf0c2:amd640.18.3.1-1ubuntu3

  • libasyncns0:amd640.8-4ubuntu2

  • libatasmart4:amd640.19-3

  • libatk-bridge2.0-0:amd642.10.2-2ubuntu1

  • libatk-wrapper-java0.30.4-4

  • libatk-wrapper-java-jni:amd640.30.4-4

  • libatk1.0-0:amd642.10.0-2ubuntu2

  • libatk1.0-data2.10.0-2ubuntu2

  • libatomic1:amd644.8.4-2ubuntu1~14.04.3

  • libatspi2.0-0:amd642.10.2.is.2.10.1-0ubuntu1

  • libattr1:amd641:2.4.47-1ubuntu1

  • libaudit-common1:2.3.2-2ubuntu1

  • libaudit1:amd641:2.3.2-2ubuntu1

  • libav-tools6:9.20-0ubuntu0.14.04.1

  • libavahi-client3:amd640.6.31-4ubuntu1.1

  • libavahi-common-data:amd640.6.31-4ubuntu1.1

  • libavahi-common3:amd640.6.31-4ubuntu1.1

  • libavahi-glib1:amd640.6.31-4ubuntu1.1

  • libavcodec54:amd646:9.20-0ubuntu0.14.04.1

  • libavdevice53:amd646:9.20-0ubuntu0.14.04.1

  • libavfilter3:amd646:9.20-0ubuntu0.14.04.1

  • libavformat54:amd646:9.20-0ubuntu0.14.04.1

  • libavresample1:amd646:9.20-0ubuntu0.14.04.1

  • libavutil52:amd646:9.20-0ubuntu0.14.04.1

  • libbind9-901:9.9.5.dfsg-3ubuntu0.7

  • libbison-dev:amd642:2.7.1.dfsg-1

  • libblas-dev1.2.20110419-7

  • libblas31.2.20110419-7

  • libblkid1:amd642.20.1-5.1ubuntu20.7

  • libbonobo2-0:amd642.32.1-0ubuntu5

  • libbonobo2-common2.32.1-0ubuntu5

  • libboost-iostreams1.54.0:amd641.54.0-4ubuntu3.1

  • libboost-system1.54.0:amd641.54.0-4ubuntu3.1

  • libbsd0:amd640.6.0-2ubuntu1

  • libbz2-1.0:amd641.0.6-5

  • libbz2-dev:amd641.0.6-5

  • libc-bin2.19-0ubuntu6.7

  • libc-dev-bin2.19-0ubuntu6.9

  • libc6:amd642.19-0ubuntu6.9

  • libc6-dev:amd642.19-0ubuntu6.9

  • libc6-i3862.19-0ubuntu6.9

  • libcaca0:amd640.99.beta18-1ubuntu5

  • libcairo-gobject2:amd641.13.0~20140204-0ubuntu1.1

  • libcairo-script-interpreter2:amd641.13.0~20140204-0ubuntu1.1

  • libcairo2:amd641.13.0~20140204-0ubuntu1.1

  • libcairo2-dev1.13.0~20140204-0ubuntu1.1

  • libcanberra0:amd640.30-0ubuntu3

  • libcap-ng00.7.3-1ubuntu2

  • libcap2:amd641:2.24-0ubuntu2

  • libcap2-bin1:2.24-0ubuntu2

  • libcdio-cdda10.83-4.1ubuntu1

  • libcdio-paranoia10.83-4.1ubuntu1

  • libcdio130.83-4.1ubuntu1

  • libcdt52.36.0-0ubuntu3.1

  • libcgmanager0:amd640.24-0ubuntu7.5

  • libcgraph62.36.0-0ubuntu3.1

  • libck-connector0:amd640.4.5-3.1ubuntu2

  • libclass-accessor-perl0.34-1

  • libcloog-isl4:amd640.18.2-1

  • libcolord1:amd641.0.6-1

  • libcolorhug1:amd641.0.6-1

  • libcomerr2:amd641.42.9-3ubuntu1.3

  • libcroco3:amd640.6.8-2ubuntu1

  • libcryptsetup42:1.6.1-1ubuntu1

  • libcups2:amd641.7.2-0ubuntu1.7

  • libcupsfilters1:amd641.0.52-0ubuntu1.7

  • libcupsimage2:amd641.7.2-0ubuntu1.7

  • libcurl3:amd647.35.0-1ubuntu2.10

  • libcurl3-gnutls:amd647.35.0-1ubuntu2.6

  • libcurl4-openssl-dev:amd647.35.0-1ubuntu2.10

  • libcurses-perl1.28-1build3

  • libcurses-ui-perl0.9609-1

  • libcwidget30.5.16-3.5ubuntu1

  • libdatrie1:amd640.2.8-1

  • libdb5.3:amd645.3.28-3ubuntu3

  • libdbus-1-3:amd641.6.18-0ubuntu4.3

  • libdbus-glib-1-2:amd640.100.2-1

  • libdbusmenu-glib4:amd6412.10.3+14.04.20140612-0ubuntu1

  • libdbusmenu-gtk3-4:amd6412.10.3+14.04.20140612-0ubuntu1

  • libdbusmenu-gtk4:amd6412.10.3+14.04.20140612-0ubuntu1

  • libdc1394-22:amd642.2.1-2ubuntu2

  • libdconf1:amd640.20.0-1

  • libdebconfclient0:amd640.187ubuntu1

  • libdevmapper1.02.1:amd642:1.02.77-6ubuntu2

  • libdjvulibre-dev:amd643.5.25.4-3

  • libdjvulibre-text3.5.25.4-3

  • libdjvulibre21:amd643.5.25.4-3

  • libdns1001:9.9.5.dfsg-3ubuntu0.7

  • libdpkg-perl1.17.5ubuntu5.7

  • libdrm-amdgpu1:amd642.4.67-1ubuntu0.14.04.1

  • libdrm-dev:amd642.4.67-1ubuntu0.14.04.1

  • libdrm-intel1:amd642.4.67-1ubuntu0.14.04.1

  • libdrm-nouveau2:amd642.4.67-1ubuntu0.14.04.1

  • libdrm-radeon1:amd642.4.67-1ubuntu0.14.04.1

  • libdrm2:amd642.4.67-1ubuntu0.14.04.1

  • libdumbnet11.12-4build1

  • libedit2:amd643.1-20130712-2

  • libegl1-mesa:amd6410.1.3-0ubuntu0.6

  • libegl1-mesa-dev10.1.3-0ubuntu0.6

  • libegl1-mesa-drivers:amd6410.1.3-0ubuntu0.6

  • libelf1:amd640.158-0ubuntu5.2

  • libelfg0:amd640.8.13-5

  • libept1.4.12:amd641.0.12

  • liberror-perl0.17-1.1

  • libestr00.1.9-0ubuntu2

  • libevent-2.0-5:amd642.0.21-stable-1ubuntu1.14.04.1

  • libexif-dev0.6.21-1ubuntu1

  • libexif12:amd640.6.21-1ubuntu1

  • libexpat1:amd642.1.0-4ubuntu1.3

  • libexpat1-dev:amd642.1.0-4ubuntu1.3

  • libfakeroot:amd641.20-3ubuntu2

  • libffi-dev:amd643.1~rc1+r3.0.13-12ubuntu0.1

  • libffi6:amd643.1~rc1+r3.0.13-12ubuntu0.1

  • libfftw3-double3:amd643.3.3-7ubuntu3

  • libfile-basedir-perl0.03-1fakesync1

  • libfile-desktopentry-perl0.07-1

  • libfile-fcntllock-perl0.14-2build1

  • libfile-mimeinfo-perl0.22-1

  • libflac8:amd641.3.0-2ubuntu0.14.04.1

  • libfontconfig1:amd642.11.0-0ubuntu4.2

  • libfontconfig1-dev2.11.0-0ubuntu4.2

  • libfontenc1:amd641:1.1.2-1

  • libfreetype6:amd642.5.2-1ubuntu2.5

  • libfreetype6-dev2.5.2-1ubuntu2.5

  • libfribidi0:amd640.19.6-1

  • libfuse2:amd642.9.2-4ubuntu4.14.04.1

  • libgbm1:amd6410.1.3-0ubuntu0.6

  • libgc1c2:amd641:7.2d-5ubuntu2

  • libgcc-4.8-dev:amd644.8.4-2ubuntu1~14.04.3

  • libgcc1:amd641:4.9.3-0ubuntu4

  • libgck-1-0:amd643.10.1-1

  • libgconf-2-4:amd643.2.6-0ubuntu2

  • libgconf2-4:amd643.2.6-0ubuntu2

  • libgcr-3-common3.10.1-1

  • libgcr-base-3-1:amd643.10.1-1

  • libgcrypt11:amd641.5.3-2ubuntu4.4

  • libgcrypt11-dev1.5.3-2ubuntu4.4

  • libgd3:amd642.1.0-3ubuntu0.5

  • libgdbm-dev1.8.3-12build1

  • libgdbm3:amd641.8.3-12build1

  • libgdk-pixbuf2.0-0:amd642.30.7-0ubuntu1.6

  • libgdk-pixbuf2.0-common2.30.7-0ubuntu1.6

  • libgdk-pixbuf2.0-dev2.30.7-0ubuntu1.6

  • libgeoclue0:amd640.12.99-3ubuntu1

  • libgeoip1:amd641.6.0-1

  • libgettextpo-dev:amd640.18.3.1-1ubuntu3

  • libgettextpo0:amd640.18.3.1-1ubuntu3

  • libgfortran-4.8-dev:amd644.8.4-2ubuntu1~14.04.3

  • libgfortran3:amd644.8.4-2ubuntu1~14.04.3

  • libgif4:amd644.1.6-11

  • libgirepository-1.0-11.40.0-1ubuntu0.2

  • libgl1-mesa-dev10.1.3-0ubuntu0.6

  • libgl1-mesa-dri:amd6410.1.3-0ubuntu0.6

  • libgl1-mesa-glx:amd6410.1.3-0ubuntu0.6

  • libglapi-mesa:amd6410.1.3-0ubuntu0.6

  • libgles2-mesa:amd6410.1.3-0ubuntu0.6

  • libgles2-mesa-dev10.1.3-0ubuntu0.6

  • libglib2.0-0:amd642.40.2-0ubuntu1

  • libglib2.0-bin2.40.2-0ubuntu1

  • libglib2.0-data2.40.2-0ubuntu1

  • libglib2.0-dev2.40.2-0ubuntu1

  • libglu1-mesa:amd649.0.0-2

  • libglu1-mesa-dev9.0.0-2

  • libgmp-dev:amd642:5.1.3+dfsg-1ubuntu1

  • libgmp10:amd642:5.1.3+dfsg-1ubuntu1

  • libgmp3-dev2:5.1.3+dfsg-1ubuntu1

  • libgmpxx4ldbl:amd642:5.1.3+dfsg-1ubuntu1

  • libgnome2-0:amd642.32.1-4ubuntu1

  • libgnome2-bin2.32.1-4ubuntu1

  • libgnome2-common2.32.1-4ubuntu1

  • libgnomevfs2-0:amd641:2.24.4-1ubuntu6

  • libgnomevfs2-common1:2.24.4-1ubuntu6

  • libgnutls-dev2.12.23-12ubuntu2.5

  • libgnutls-openssl27:amd642.12.23-12ubuntu2.5

  • libgnutls26:amd642.12.23-12ubuntu2.5

  • libgnutlsxx27:amd642.12.23-12ubuntu2.5

  • libgomp1:amd644.8.4-2ubuntu1~14.04.3

  • libgpg-error-dev1.12-0.2ubuntu1

  • libgpg-error0:amd641.12-0.2ubuntu1

  • libgphoto2-6:amd642.5.3.1-1ubuntu2.2

  • libgphoto2-l10n2.5.3.1-1ubuntu2.2

  • libgphoto2-port10:amd642.5.3.1-1ubuntu2.2

  • libgpm2:amd641.20.4-6.1

  • libgraphite2-3:amd641.3.6-1ubuntu0.14.04.1

  • libgraphviz-dev2.36.0-0ubuntu3.1

  • libgs99.10~dfsg-0ubuntu10.6

  • libgs9-common9.10~dfsg-0ubuntu10.6

  • libgsm1:amd641.0.13-4

  • libgssapi-krb5-2:amd641.12+dfsg-2ubuntu5.2

  • libgssapi3-heimdal:amd641.6~git20131207+dfsg-1ubuntu1.1

  • libgssrpc4:amd641.12+dfsg-2ubuntu5.2

  • libgstreamer-plugins-base1.0-0:amd641.2.4-1~ubuntu2

  • libgstreamer-plugins-base1.0-dev1.2.4-1~ubuntu2

  • libgstreamer1.0-0:amd641.2.4-0ubuntu1.1

  • libgstreamer1.0-dev1.2.4-0ubuntu1.1

  • libgtk-3-0:amd643.10.8-0ubuntu1.6

  • libgtk-3-bin3.10.8-0ubuntu1.6

  • libgtk-3-common3.10.8-0ubuntu1.6

  • libgtk2.0-0:amd642.24.23-0ubuntu1.4

  • libgtk2.0-bin2.24.23-0ubuntu1.4

  • libgtk2.0-common2.24.23-0ubuntu1.4

  • libgudev-1.0-0:amd641:204-5ubuntu20.20

  • libgusb2:amd640.1.6-5

  • libgvc62.36.0-0ubuntu3.1

  • libgvpr22.36.0-0ubuntu3.1

  • libharfbuzz0b:amd640.9.27-1ubuntu1.1

  • libhcrypto4-heimdal:amd641.6~git20131207+dfsg-1ubuntu1.1

  • libheimbase1-heimdal:amd641.6~git20131207+dfsg-1ubuntu1.1

  • libheimntlm0-heimdal:amd641.6~git20131207+dfsg-1ubuntu1.1

  • libhx509-5-heimdal:amd641.6~git20131207+dfsg-1ubuntu1.1

  • libice-dev:amd642:1.0.8-2

  • libice6:amd642:1.0.8-2

  • libicu-dev:amd6452.1-3ubuntu0.4

  • libicu52:amd6452.1-3ubuntu0.4

  • libidl-common0.8.14-0.2ubuntu4

  • libidl0:amd640.8.14-0.2ubuntu4

  • libidn11:amd641.28-1ubuntu2.1

  • libidn11-dev1.28-1ubuntu2.1

  • libieee1284-3:amd640.2.11-12

  • libijs-0.350.35-8build1

  • libilmbase-dev1.0.1-6ubuntu1

  • libilmbase6:amd641.0.1-6ubuntu1

  • libindicator3-712.10.2+14.04.20141007.1-0ubuntu1

  • libindicator712.10.2+14.04.20141007.1-0ubuntu1

  • libio-string-perl1.08-3

  • libisc951:9.9.5.dfsg-3ubuntu0.7

  • libisccc901:9.9.5.dfsg-3ubuntu0.7

  • libisccfg901:9.9.5.dfsg-3ubuntu0.7

  • libisl10:amd640.12.2-1

  • libitm1:amd644.8.4-2ubuntu1~14.04.3

  • libjack-jackd2-0:amd641.9.9.5+20130622git7de15e7a-1ubuntu1

  • libjasper-dev1.900.1-14ubuntu3.3

  • libjasper1:amd641.900.1-14ubuntu3.3

  • libjbig-dev:amd642.0-2ubuntu4.1

  • libjbig0:amd642.0-2ubuntu4.1

  • libjbig2dec00.11+20120125-1ubuntu1

  • libjpeg-dev:amd648c-2ubuntu8

  • libjpeg-turbo8:amd641.3.0-0ubuntu2

  • libjpeg-turbo8-dev:amd641.3.0-0ubuntu2

  • libjpeg8:amd648c-2ubuntu8

  • libjpeg8-dev:amd648c-2ubuntu8

  • libjs-jquery1.7.2+dfsg-2ubuntu1

  • libjson-c2:amd640.11-3ubuntu1.2

  • libjson0:amd640.11-3ubuntu1.2

  • libk5crypto3:amd641.12+dfsg-2ubuntu5.2

  • libkadm5clnt-mit9:amd641.12+dfsg-2ubuntu5.2

  • libkadm5srv-mit9:amd641.12+dfsg-2ubuntu5.2

  • libkdb5-7:amd641.12+dfsg-2ubuntu5.2

  • libkeyutils1:amd641.5.6-1

  • libklibc2.0.3-0ubuntu1

  • libkmod2:amd6415-0ubuntu6

  • libkrb5-26-heimdal:amd641.6~git20131207+dfsg-1ubuntu1.1

  • libkrb5-3:amd641.12+dfsg-2ubuntu5.2

  • libkrb5-dev1.12+dfsg-2ubuntu5.2

  • libkrb5support0:amd641.12+dfsg-2ubuntu5.2

  • liblapack-dev3.5.0-2ubuntu1

  • liblapack33.5.0-2ubuntu1

  • liblcms2-2:amd642.5-0ubuntu4.1

  • liblcms2-dev:amd642.5-0ubuntu4.1

  • libldap-2.4-2:amd642.4.31-1+nmu2ubuntu8.3

  • libldap2-dev:amd642.4.31-1+nmu2ubuntu8.3

  • libllvm3.4:amd641:3.4-1ubuntu3

  • liblocale-gettext-perl1.05-7build3

  • liblockfile-bin1.09-6ubuntu1

  • liblockfile1:amd641.09-6ubuntu1

  • liblog-message-simple-perl0.10-1

  • liblqr-1-0:amd640.4.1-2ubuntu1

  • liblqr-1-0-dev0.4.1-2ubuntu1

  • libltdl-dev:amd642.4.2-1.7ubuntu1

  • libltdl7:amd642.4.2-1.7ubuntu1

  • liblwres901:9.9.5.dfsg-3ubuntu0.7

  • liblzma-dev:amd645.1.1alpha+20120614-2ubuntu2

  • liblzma5:amd645.1.1alpha+20120614-2ubuntu2

  • liblzo2-2:amd642.06-1.2ubuntu1.1

  • libmagic-dev:amd641:5.14-2ubuntu3.3

  • libmagic1:amd641:5.14-2ubuntu3.3

  • libmagickcore-dev8:6.7.7.10-6ubuntu3.3

  • libmagickcore5:amd648:6.7.7.10-6ubuntu3.3

  • libmagickcore5-extra:amd648:6.7.7.10-6ubuntu3.3

  • libmagickwand-dev8:6.7.7.10-6ubuntu3.3

  • libmagickwand5:amd648:6.7.7.10-6ubuntu3.3

  • libmail-sendmail-perl0.79.16-1

  • libmcrypt-dev2.5.8-3.1ubuntu1

  • libmcrypt42.5.8-3.1ubuntu1

  • libmirclient-dev:amd640.1.8+14.04.20140411-0ubuntu1

  • libmirclient7:amd640.1.8+14.04.20140411-0ubuntu1

  • libmirclientplatform-mesa:amd640.1.8+14.04.20140411-0ubuntu1

  • libmirprotobuf-dev:amd640.1.8+14.04.20140411-0ubuntu1

  • libmirprotobuf0:amd640.1.8+14.04.20140411-0ubuntu1

  • libmodule-pluggable-perl5.1-1

  • libmount1:amd642.20.1-5.1ubuntu20.7

  • libmp3lame0:amd643.99.5+repack1-3ubuntu1

  • libmpc3:amd641.0.1-1ubuntu1

  • libmpdec2:amd642.4.0-6

  • libmpfr4:amd643.1.2-1

  • libmtdev1:amd641.1.4-1ubuntu1

  • libmysqlclient-dev5.5.53-0ubuntu0.14.04.1

  • libmysqlclient18:amd645.5.53-0ubuntu0.14.04.1

  • libncurses5:amd645.9+20140118-1ubuntu1

  • libncurses5-dev:amd645.9+20140118-1ubuntu1

  • libncursesw5:amd645.9+20140118-1ubuntu1

  • libnetpbm102:10.0-15ubuntu2

  • libnettle4:amd642.7.1-1ubuntu0.1

  • libnewt0.52:amd640.52.15-2ubuntu5

  • libnfnetlink0:amd641.0.1-2

  • libnih-dbus1:amd641.0.3-4ubuntu25

  • libnih1:amd641.0.3-4ubuntu25

  • libnspr4:amd642:4.12-0ubuntu0.14.04.1

  • libnss3:amd642:3.26.2-0ubuntu0.14.04.3

  • libnss3-nssdb2:3.26.2-0ubuntu0.14.04.3

  • libnuma1:amd642.0.9~rc5-1ubuntu3.14.04.1

  • libodbc1:amd642.2.14p2-5ubuntu5

  • libogg0:amd641.3.1-1ubuntu1

  • libopenexr-dev1.6.1-7ubuntu1

  • libopenexr6:amd641.6.1-7ubuntu1

  • libopenjpeg2:amd641.3+dfsg-4.7ubuntu1

  • libopenvg1-mesa:amd6410.1.3-0ubuntu0.6

  • libopus01.1-0ubuntu1

  • liborbit-2-0:amd641:2.14.19-0.3

  • liborbit2:amd641:2.14.19-0.3

  • liborc-0.4-0:amd641:0.4.18-1ubuntu1

  • libp11-kit-dev0.20.2-2ubuntu2

  • libp11-kit0:amd640.20.2-2ubuntu2

  • libpam-cap:amd641:2.24-0ubuntu2

  • libpam-modules:amd641.1.8-1ubuntu2

  • libpam-modules-bin1.1.8-1ubuntu2

  • libpam-runtime1.1.8-1ubuntu2

  • libpam-systemd:amd64204-5ubuntu20.18

  • libpam0g:amd641.1.8-1ubuntu2

  • libpango-1.0-0:amd641.36.3-1ubuntu1.1

  • libpango1.0-0:amd641.36.3-1ubuntu1.1

  • libpangocairo-1.0-0:amd641.36.3-1ubuntu1.1

  • libpangoft2-1.0-0:amd641.36.3-1ubuntu1.1

  • libpangox-1.0-0:amd640.0.2-4ubuntu1

  • libpangoxft-1.0-0:amd641.36.3-1ubuntu1.1

  • libpaper-utils1.1.24+nmu2ubuntu3

  • libpaper1:amd641.1.24+nmu2ubuntu3

  • libparse-debianchangelog-perl1.2.0-1ubuntu1

  • libparted0debian1:amd642.3-19ubuntu1.14.04.1

  • libpathplan42.36.0-0ubuntu3.1

  • libpcap0.8:amd641.5.3-2

  • libpci3:amd641:3.2.1-1ubuntu5.1

  • libpciaccess0:amd640.13.2-1

  • libpcre3:amd641:8.31-2ubuntu2.3

  • libpcre3-dev:amd641:8.31-2ubuntu2.3

  • libpcrecpp0:amd641:8.31-2ubuntu2.3

  • libpcsclite1:amd641.8.10-1ubuntu1

  • libpipeline1:amd641.3.0-1

  • libpixman-1-0:amd640.30.2-2ubuntu1.1

  • libpixman-1-dev0.30.2-2ubuntu1.1

  • libplymouth2:amd640.8.8-0ubuntu17.1

  • libpng12-0:amd641.2.50-1ubuntu2.14.04.2

  • libpng12-dev1.2.50-1ubuntu2.14.04.2

  • libpod-latex-perl0.61-1

  • libpolkit-agent-1-0:amd640.105-4ubuntu3.14.04.1

  • libpolkit-backend-1-0:amd640.105-4ubuntu3.14.04.1

  • libpolkit-gobject-1-0:amd640.105-4ubuntu3.14.04.1

  • libpopt0:amd641.16-8ubuntu1

  • libpq-dev9.3.15-0ubuntu0.14.04

  • libpq59.3.15-0ubuntu0.14.04

  • libprocps3:amd641:3.3.9-1ubuntu2.2

  • libprotobuf-dev:amd642.5.0-9ubuntu1

  • libprotobuf-lite8:amd642.5.0-9ubuntu1

  • libprotobuf8:amd642.5.0-9ubuntu1

  • libprotoc8:amd642.5.0-9ubuntu1

  • libproxy1:amd640.4.11-0ubuntu4

  • libpthread-stubs0-dev:amd640.3-4

  • libpulse0:amd641:4.0-0ubuntu11.1

  • libpython-stdlib:amd642.7.5-5ubuntu3

  • libpython2.7:amd642.7.6-8ubuntu0.2

  • libpython2.7-minimal:amd642.7.6-8ubuntu0.2

  • libpython2.7-stdlib:amd642.7.6-8ubuntu0.2

  • libpython3-stdlib:amd643.4.0-0ubuntu2

  • libpython3.4-minimal:amd643.4.3-1ubuntu1~14.04.3

  • libpython3.4-stdlib:amd643.4.3-1ubuntu1~14.04.3

  • libqt53d5:amd645.0~git20130731-0ubuntu5

  • libqt5concurrent5:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5core5a:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5dbus5:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5gui5:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5location5:amd645.2.1-1ubuntu2

  • libqt5location5-plugins:amd645.2.1-1ubuntu2

  • libqt5network5:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5opengl5:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5opengl5-dev:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5positioning5:amd645.2.1-1ubuntu2

  • libqt5positioning5-plugins:amd645.2.1-1ubuntu2

  • libqt5printsupport5:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5qml5:amd645.2.1-3ubuntu15.1

  • libqt5quick5:amd645.2.1-3ubuntu15.1

  • libqt5quickparticles5:amd645.2.1-3ubuntu15.1

  • libqt5quicktest5:amd645.2.1-3ubuntu15.1

  • libqt5sensors5:amd645.2.1+dfsg-2ubuntu2

  • libqt5sensors5-dev5.2.1+dfsg-2ubuntu2

  • libqt5sql5:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5sql5-sqlite:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5test5:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5webkit5:amd645.1.1-1ubuntu8

  • libqt5webkit5-dev5.1.1-1ubuntu8

  • libqt5widgets5:amd645.2.1+dfsg-1ubuntu14.3

  • libqt5xml5:amd645.2.1+dfsg-1ubuntu14.3

  • libquadmath0:amd644.8.4-2ubuntu1~14.04.3

  • libraw1394-11:amd642.1.0-1ubuntu1

  • libreadline-dev:amd646.3-4ubuntu2

  • libreadline6:amd646.3-4ubuntu2

  • libreadline6-dev:amd646.3-4ubuntu2

  • libroken18-heimdal:amd641.6~git20131207+dfsg-1ubuntu1.1

  • librsvg2-2:amd642.40.2-1

  • librsvg2-common:amd642.40.2-1

  • librsvg2-dev2.40.2-1

  • librtmp-dev2.4+20121230.gitdf6c518-1

  • librtmp0:amd642.4+20121230.gitdf6c518-1

  • libruby1.9.11.9.3.484-2ubuntu1.2

  • libruby2.0:amd642.0.0.484-1ubuntu2.2

  • libsamplerate0:amd640.1.8-7

  • libsane:amd641.0.23-3ubuntu3.1

  • libsane-common1.0.23-3ubuntu3.1

  • libsasl2-2:amd642.1.25.dfsg1-17build1

  • libsasl2-modules:amd642.1.25.dfsg1-17build1

  • libsasl2-modules-db:amd642.1.25.dfsg1-17build1

  • libschroedinger-1.0-0:amd641.0.11-2ubuntu1

  • libsctp-dev1.0.15+dfsg-1

  • libsctp1:amd641.0.15+dfsg-1

  • libsdl1.2debian:amd641.2.15-8ubuntu1.1

  • libsecret-1-0:amd640.16-0ubuntu1

  • libsecret-common0.16-0ubuntu1

  • libselinux1:amd642.2.2-1ubuntu0.1

  • libsemanage-common2.2-1

  • libsemanage1:amd642.2-1

  • libsepol1:amd642.2-1ubuntu0.1

  • libsigc++-2.0-0c2a:amd642.2.10-0.2ubuntu2

  • libsigsegv2:amd642.10-2

  • libslang2:amd642.2.4-15ubuntu1

  • libsm-dev:amd642:1.2.1-2

  • libsm6:amd642:1.2.1-2

  • libsndfile1:amd641.0.25-7ubuntu2.1

  • libspeex1:amd641.2~rc1.1-1ubuntu1

  • libsqlite3-0:amd643.8.2-1ubuntu2.1

  • libsqlite3-dev:amd643.8.2-1ubuntu2.1

  • libss2:amd641.42.9-3ubuntu1.3

  • libssl-dev:amd641.0.1f-1ubuntu2.21

  • libssl-doc1.0.1f-1ubuntu2.21

  • libssl1.0.0:amd641.0.1f-1ubuntu2.21

  • libstartup-notification0:amd640.12-3ubuntu1

  • libstdc++-4.8-dev:amd644.8.4-2ubuntu1~14.04.3

  • libstdc++6:amd644.8.4-2ubuntu1~14.04.3

  • libsub-name-perl0.05-1build4

  • libswscale2:amd646:9.20-0ubuntu0.14.04.1

  • libsybdb5:amd640.91-5

  • libsys-hostname-long-perl1.4-3

  • libsystemd-daemon0:amd64204-5ubuntu20.18

  • libsystemd-login0:amd64204-5ubuntu20.18

  • libtasn1-6:amd643.4-3ubuntu0.4

  • libtasn1-6-dev3.4-3ubuntu0.4

  • libtcl8.6:amd648.6.1-4ubuntu1

  • libtdb1:amd641.3.8-0ubuntu0.14.04.1

  • libterm-readkey-perl2.31-1

  • libterm-ui-perl0.42-1

  • libtext-charwidth-perl0.04-7build3

  • libtext-iconv-perl1.7-5build2

  • libtext-soundex-perl3.4-1build1

  • libtext-wrapi18n-perl0.06-7

  • libthai-data0.1.20-3

  • libthai0:amd640.1.20-3

  • libtheora0:amd641.1.1+dfsg.1-3.2

  • libtidy-0.99-020091223cvs-1.2ubuntu1.1

  • libtidy-dev20091223cvs-1.2ubuntu1.1

  • libtiff5:amd644.0.3-7ubuntu0.4

  • libtiff5-dev:amd644.0.3-7ubuntu0.4

  • libtiffxx5:amd644.0.3-7ubuntu0.4

  • libtimedate-perl2.3000-1

  • libtinfo-dev:amd645.9+20140118-1ubuntu1

  • libtinfo5:amd645.9+20140118-1ubuntu1

  • libtk8.6:amd648.6.1-3ubuntu2

  • libtool2.4.2-1.7ubuntu1

  • libts-0.0-0:amd641.0-12

  • libtsan0:amd644.8.4-2ubuntu1~14.04.3

  • libtxc-dxtn-s2tc0:amd640~git20131104-1.1

  • libudev1:amd64204-5ubuntu20.18

  • libudisks2-0:amd642.1.3-1ubuntu0.1

  • libunistring0:amd640.9.3-5ubuntu3

  • libusb-0.1-4:amd642:0.1.12-23.3ubuntu1

  • libusb-1.0-0:amd642:1.0.17-1ubuntu2

  • libustr-1.0-1:amd641.0.4-3ubuntu2

  • libutempter01.1.5-4build1

  • libuuid1:amd642.20.1-5.1ubuntu20.9

  • libv4l-0:amd641.0.1-1

  • libv4lconvert0:amd641.0.1-1

  • libva1:amd641.3.0-2

  • libvorbis0a:amd641.3.2-1.3ubuntu1

  • libvorbisenc2:amd641.3.2-1.3ubuntu1

  • libvorbisfile3:amd641.3.2-1.3ubuntu1

  • libvpx1:amd641.3.0-2

  • libwayland-client0:amd641.4.0-1ubuntu1

  • libwayland-cursor0:amd641.4.0-1ubuntu1

  • libwayland-dev1.4.0-1ubuntu1

  • libwayland-egl1-mesa:amd6410.1.3-0ubuntu0.6

  • libwayland-server0:amd641.4.0-1ubuntu1

  • libwind0-heimdal:amd641.6~git20131207+dfsg-1ubuntu1.1

  • libwmf-dev0.2.8.4-10.3ubuntu1.14.04.1

  • libwmf0.2-7:amd640.2.8.4-10.3ubuntu1.14.04.1

  • libwnck-common1:2.30.7-0ubuntu4

  • libwnck221:2.30.7-0ubuntu4

  • libwrap0:amd647.6.q-25

  • libx11-6:amd642:1.6.2-1ubuntu2

  • libx11-data2:1.6.2-1ubuntu2

  • libx11-dev:amd642:1.6.2-1ubuntu2

  • libx11-doc2:1.6.2-1ubuntu2

  • libx11-xcb-dev:amd642:1.6.2-1ubuntu2

  • libx11-xcb1:amd642:1.6.2-1ubuntu2

  • libx264-142:amd642:0.142.2389+git956c8d8-2

  • libxapian221.2.16-2ubuntu1

  • libxau-dev:amd641:1.0.8-1

  • libxau6:amd641:1.0.8-1

  • libxaw7:amd642:1.0.12-1

  • libxcb-dri2-0:amd641.10-2ubuntu1

  • libxcb-dri2-0-dev:amd641.10-2ubuntu1

  • libxcb-dri3-0:amd641.10-2ubuntu1

  • libxcb-dri3-dev:amd641.10-2ubuntu1

  • libxcb-glx0:amd641.10-2ubuntu1

  • libxcb-glx0-dev:amd641.10-2ubuntu1

  • libxcb-icccm4:amd640.4.1-1ubuntu1

  • libxcb-image0:amd640.3.9-1ubuntu2

  • libxcb-keysyms1:amd640.3.9-1ubuntu1

  • libxcb-present-dev:amd641.10-2ubuntu1

  • libxcb-present0:amd641.10-2ubuntu1

  • libxcb-randr0:amd641.10-2ubuntu1

  • libxcb-randr0-dev:amd641.10-2ubuntu1

  • libxcb-render-util0:amd640.3.8-1.1ubuntu1

  • libxcb-render0:amd641.10-2ubuntu1

  • libxcb-render0-dev:amd641.10-2ubuntu1

  • libxcb-shape0:amd641.10-2ubuntu1

  • libxcb-shape0-dev:amd641.10-2ubuntu1

  • libxcb-shm0:amd641.10-2ubuntu1

  • libxcb-shm0-dev:amd641.10-2ubuntu1

  • libxcb-sync-dev:amd641.10-2ubuntu1

  • libxcb-sync1:amd641.10-2ubuntu1

  • libxcb-util0:amd640.3.8-2ubuntu1

  • libxcb-xfixes0:amd641.10-2ubuntu1

  • libxcb-xfixes0-dev:amd641.10-2ubuntu1

  • libxcb-xkb1:amd641.10-2ubuntu1

  • libxcb1:amd641.10-2ubuntu1

  • libxcb1-dev:amd641.10-2ubuntu1

  • libxcomposite1:amd641:0.4.4-1

  • libxcursor1:amd641:1.1.14-1

  • libxdamage-dev:amd641:1.1.4-1ubuntu1

  • libxdamage1:amd641:1.1.4-1ubuntu1

  • libxdmcp-dev:amd641:1.1.1-1

  • libxdmcp6:amd641:1.1.1-1

  • libxdot42.36.0-0ubuntu3.1

  • libxerces2-java2.11.0-7

  • libxext-dev:amd642:1.3.2-1ubuntu0.0.14.04.1

  • libxext6:amd642:1.3.2-1ubuntu0.0.14.04.1

  • libxfce4ui-1-04.11.1-2ubuntu1

  • libxfce4ui-common4.11.1-2ubuntu1

  • libxfce4util-bin4.10.1-1ubuntu1

  • libxfce4util-common4.10.1-1ubuntu1

  • libxfce4util64.10.1-1ubuntu1

  • libxfconf-0-24.10.0-2ubuntu1

  • libxfixes-dev:amd641:5.0.1-1ubuntu1.1

  • libxfixes3:amd641:5.0.1-1ubuntu1.1

  • libxfont1:amd641:1.4.7-1ubuntu0.2

  • libxft2:amd642.3.1-2

  • libxi6:amd642:1.7.1.901-1ubuntu1.1

  • libxinerama1:amd642:1.1.3-1

  • libxkbcommon-x11-0:amd640.4.1-0ubuntu1

  • libxkbcommon0:amd640.4.1-0ubuntu1

  • libxkbfile1:amd641:1.0.8-1

  • libxml-commons-external-java1.4.01-2build1

  • libxml-commons-resolver1.1-java1.2-7build1

  • libxml2:amd642.9.1+dfsg1-3ubuntu4.8

  • libxml2-dev:amd642.9.1+dfsg1-3ubuntu4.8

  • libxmu6:amd642:1.1.1-1

  • libxmuu1:amd642:1.1.1-1

  • libxpm4:amd641:3.5.10-1

  • libxrandr2:amd642:1.5.0-1~trusty1

  • libxrender-dev:amd641:0.9.8-1build0.14.04.1

  • libxrender1:amd641:0.9.8-1build0.14.04.1

  • libxres1:amd642:1.0.7-1

  • libxshmfence-dev:amd641.1-2

  • libxshmfence1:amd641.1-2

  • libxslt1-dev:amd641.1.28-2build1

  • libxslt1.1:amd641.1.28-2build1

  • libxss1:amd641:1.2.2-1

  • libxt-dev:amd641:1.1.4-1

  • libxt6:amd641:1.1.4-1

  • libxtables101.4.21-1ubuntu1

  • libxtst6:amd642:1.2.2-1

  • libxv1:amd642:1.0.10-1

  • libxvidcore4:amd642:1.3.2-9ubuntu1

  • libxxf86dga1:amd642:1.1.4-1

  • libxxf86vm-dev:amd641:1.1.3-1

  • libxxf86vm1:amd641:1.1.3-1

  • libyaml-0-2:amd640.1.4-3ubuntu3.1

  • libyaml-dev:amd640.1.4-3ubuntu3.1

  • linux-libc-dev:amd643.13.0-106.153

  • lksctp-tools1.0.15+dfsg-1

  • llvm1:3.4-0ubuntu1

  • llvm-3.41:3.4-1ubuntu3

  • llvm-3.4-dev1:3.4-1ubuntu3

  • llvm-3.4-runtime1:3.4-1ubuntu3

  • llvm-runtime1:3.4-0ubuntu1

  • locales2.13+git20120306-12.1

  • lockfile-progs0.1.17

  • login1:4.1.5.1-1ubuntu9.2

  • logrotate3.8.7-1ubuntu1

  • lsb-base4.1+Debian11ubuntu6

  • lsb-release4.1+Debian11ubuntu6

  • lshw02.16-2ubuntu1.3

  • lsof4.86+dfsg-1ubuntu2

  • ltrace0.7.3-4ubuntu5.1

  • lzop1.03-3

  • m41.4.17-2ubuntu1

  • make3.81-8.2ubuntu3

  • makedev2.3.1-93ubuntu1

  • man-db2.6.7.1-1ubuntu1

  • manpages3.54-1ubuntu1

  • manpages-dev3.54-1ubuntu1

  • mawk1.3.3-17ubuntu2

  • mercurial2.8.2-1ubuntu1.3

  • mercurial-common2.8.2-1ubuntu1.3

  • mesa-common-dev10.1.3-0ubuntu0.6

  • mime-support3.54ubuntu1.1

  • mircommon-dev:amd640.1.8+14.04.20140411-0ubuntu1

  • mlocate0.26-1ubuntu1

  • module-init-tools15-0ubuntu6

  • mount2.20.1-5.1ubuntu20.7

  • mountall2.53

  • mtr-tiny0.85-2

  • multiarch-support2.19-0ubuntu6.7

  • mysql-common5.5.53-0ubuntu0.14.04.1

  • nano2.2.6-1ubuntu1

  • ncurses-base5.9+20140118-1ubuntu1

  • ncurses-bin5.9+20140118-1ubuntu1

  • ncurses-term5.9+20140118-1ubuntu1

  • net-tools1.60-25ubuntu2.1

  • netbase5.2

  • netcat-openbsd1.105-7ubuntu1

  • netpbm2:10.0-15ubuntu2

  • ntfs-3g1:2013.1.13AR.1-2ubuntu2

  • ntpdate1:4.2.6.p5+dfsg-3ubuntu2.14.04.8

  • open-vm-tools2:9.4.0-1280544-5ubuntu6.2

  • openjdk-7-jdk:amd647u121-2.6.8-1ubuntu0.14.04.1

  • openjdk-7-jre:amd647u121-2.6.8-1ubuntu0.14.04.1

  • openjdk-7-jre-headless:amd647u121-2.6.8-1ubuntu0.14.04.1

  • openjdk-8-jdk:amd648u111-b14-3~14.04.1

  • openjdk-8-jdk-headless:amd648u111-b14-3~14.04.1

  • openjdk-8-jre:amd648u111-b14-3~14.04.1

  • openjdk-8-jre-headless:amd648u111-b14-3~14.04.1

  • openssh-client1:6.6p1-2ubuntu2.6

  • openssh-server1:6.6p1-2ubuntu2.6

  • openssh-sftp-server1:6.6p1-2ubuntu2.6

  • openssl1.0.1f-1ubuntu2.16

  • os-prober1.63ubuntu1.1

  • overlayroot0.25ubuntu1.14.04.1

  • parallel20130922-1

  • parted2.3-19ubuntu1.14.04.1

  • passwd1:4.1.5.1-1ubuntu9.2

  • patch2.7.1-4ubuntu2.3

  • pciutils1:3.2.1-1ubuntu5.1

  • perl5.18.2-2ubuntu1

  • perl-base5.18.2-2ubuntu1

  • perl-modules5.18.2-2ubuntu1

  • php5-cli5.5.9+dfsg-1ubuntu4.20

  • php5-common5.5.9+dfsg-1ubuntu4.20

  • php5-json1.3.2-2build1

  • php5-readline5.5.9+dfsg-1ubuntu4.20

  • pkg-config0.26-1ubuntu4

  • plymouth0.8.8-0ubuntu17.1

  • plymouth-theme-ubuntu-text0.8.8-0ubuntu17.1

  • po-debconf1.0.16+nmu2ubuntu1

  • policykit-10.105-4ubuntu3.14.04.1

  • policykit-1-gnome0.105-1ubuntu4

  • pollinate4.7-0ubuntu1.4

  • poppler-data0.4.6-4

  • popularity-contest1.57ubuntu1

  • powermgmt-base1.31build1

  • ppp2.4.5-5.1ubuntu2.2

  • pppconfig2.3.19ubuntu1

  • pppoeconf1.20ubuntu1

  • procps1:3.3.9-1ubuntu2.2

  • protobuf-compiler2.5.0-9ubuntu1

  • psmisc22.20-1ubuntu2

  • python2.7.5-5ubuntu3

  • python-apt0.9.3.5ubuntu2

  • python-apt-common0.9.3.5ubuntu2

  • python-chardet2.0.1-2build2

  • python-chardet-whl2.2.1-2~ubuntu1

  • python-cheetah2.4.4-3.fakesyncbuild1

  • python-colorama0.2.5-0.1ubuntu2

  • python-colorama-whl0.2.5-0.1ubuntu2

  • python-configobj4.7.2+ds-5build1

  • python-debian0.1.21+nmu2ubuntu2

  • python-distlib0.1.8-1ubuntu1

  • python-distlib-whl0.1.8-1ubuntu1

  • python-gdbm2.7.5-1ubuntu1

  • python-html5lib0.999-3~ubuntu1

  • python-html5lib-whl0.999-3~ubuntu1

  • python-json-pointer1.0-2build1

  • python-jsonpatch1.3-4

  • python-minimal2.7.5-5ubuntu3

  • python-oauth1.0.1-3build2

  • python-openssl0.13-2ubuntu6

  • python-pam0.4.2-13.1ubuntu3

  • python-pip1.5.4-1ubuntu4

  • python-pip-whl1.5.4-1ubuntu4

  • python-pkg-resources3.3-1ubuntu2

  • python-prettytable0.7.2-2ubuntu2

  • python-pycurl7.19.3-0ubuntu3

  • python-requests2.2.1-1ubuntu0.3

  • python-requests-whl2.2.1-1ubuntu0.3

  • python-serial2.6-1build1

  • python-setuptools3.3-1ubuntu2

  • python-setuptools-whl3.3-1ubuntu2

  • python-six1.5.2-1ubuntu1

  • python-six-whl1.5.2-1ubuntu1

  • python-twisted-bin13.2.0-1ubuntu1

  • python-twisted-core13.2.0-1ubuntu1

  • python-twisted-names13.2.0-1ubuntu1

  • python-twisted-web13.2.0-1ubuntu1

  • python-urllib31.7.1-1ubuntu4

  • python-urllib3-whl1.7.1-1ubuntu4

  • python-wheel0.24.0-1~ubuntu1

  • python-xapian1.2.16-2ubuntu1

  • python-yaml3.10-4ubuntu0.1

  • python-zope.interface4.0.5-1ubuntu4

  • python2.72.7.6-8ubuntu0.2

  • python2.7-minimal2.7.6-8ubuntu0.2

  • python33.4.0-0ubuntu2

  • python3-apport2.14.1-0ubuntu3.19

  • python3-apt0.9.3.5ubuntu2

  • python3-commandnotfound0.3ubuntu12

  • python3-dbus1.2.0-2build2

  • python3-distupgrade1:0.220.8

  • python3-gdbm:amd643.4.3-1~14.04.2

  • python3-gi3.12.0-1ubuntu1

  • python3-minimal3.4.0-0ubuntu2

  • python3-newt0.52.15-2ubuntu5

  • python3-pkg-resources3.3-1ubuntu2

  • python3-problem-report2.14.1-0ubuntu3.19

  • python3-pycurl7.19.3-0ubuntu3

  • python3-software-properties0.92.37.7

  • python3-update-manager1:0.196.14

  • python3.43.4.3-1ubuntu1~14.04.3

  • python3.4-minimal3.4.3-1ubuntu1~14.04.3

  • qt5-default:amd645.2.1+dfsg-1ubuntu14.3

  • qt5-qmake:amd645.2.1+dfsg-1ubuntu14.3

  • qt55base5.5.1-1basyskom2

  • qt55declarative5.5.1-1basyskom2

  • qt55webchannel5.5.1-1basyskom2

  • qt55webkit5.5.1-1basyskom1

  • qt55xmlpatterns5.5.1-1basyskom2

  • qtbase5-dev:amd645.2.1+dfsg-1ubuntu14.3

  • qtbase5-dev-tools5.2.1+dfsg-1ubuntu14.3

  • qtchooser39-g4717841-3

  • qtdeclarative5-dev5.2.1-3ubuntu15.1

  • qtlocation5-dev5.2.1-1ubuntu2

  • qtpositioning5-dev5.2.1-1ubuntu2

  • qtsensors5-dev5.2.1+dfsg-2ubuntu2

  • re2c0.13.5-1build2

  • readline-common6.3-4ubuntu2

  • resolvconf1.69ubuntu1.1

  • rsync3.1.0-2ubuntu0.2

  • rsyslog7.4.4-1ubuntu2.6

  • ruby1:1.9.3.4

  • ruby1.9.11.9.3.484-2ubuntu1.2

  • ruby2.02.0.0.484-1ubuntu2.2

  • rubygems-integration1.5

  • run-one1.17-0ubuntu1

  • sbt0.13.9

  • screen4.1.0~20120320gitdb59704-9

  • sed4.2.2-4ubuntu1

  • sensible-utils0.0.9

  • sgml-base1.26+nmu4ubuntu1

  • shared-mime-info1.2-0ubuntu3

  • software-properties-common0.92.37.7

  • sound-theme-freedesktop0.8-1

  • ssh-import-id3.21-0ubuntu1

  • ssl-cert1.0.33

  • strace4.8-1ubuntu5

  • sudo1.8.9p5-1ubuntu1.2

  • systemd-services204-5ubuntu20.18

  • systemd-shim6-2bzr1

  • sysv-rc2.88dsf-41ubuntu6.3

  • sysv-rc-conf0.99-7

  • sysvinit-utils2.88dsf-41ubuntu6.3

  • tar1.27.1-1

  • tasksel2.88ubuntu15

  • tasksel-data2.88ubuntu15

  • tcl8.6.0+6ubuntu3

  • tcl8.68.6.1-4ubuntu1

  • tcpd7.6.q-25

  • tcpdump4.5.1-2ubuntu1.2

  • telnet0.17-36build2

  • time1.7-24

  • tk8.6.0+6ubuntu3

  • tk8.68.6.1-3ubuntu2

  • tmux1.8-5

  • tsconf1.0-12

  • tzdata2016j-0ubuntu0.14.04

  • tzdata-java2016j-0ubuntu0.14.04

  • ubuntu-keyring2012.05.19

  • ubuntu-minimal1.325

  • ubuntu-release-upgrader-core1:0.220.8

  • ubuntu-standard1.325

  • ucf3.0027+nmu1

  • udev204-5ubuntu20.18

  • udisks22.1.3-1ubuntu0.1

  • ufw0.34~rc-0ubuntu2

  • unattended-upgrades0.82.1ubuntu2.4

  • unzip6.0-9ubuntu1.5

  • update-manager-core1:0.196.14

  • update-notifier-common0.154.1ubuntu1

  • upstart1.12.1-0ubuntu4.2

  • ureadahead0.100.0-16

  • usbutils1:007-2ubuntu1

  • util-linux2.20.1-5.1ubuntu20.7

  • uuid-dev2.20.1-5.1ubuntu20.9

  • uuid-runtime2.20.1-5.1ubuntu20.7

  • vim2:7.4.052-1ubuntu3

  • vim-common2:7.4.052-1ubuntu3

  • vim-runtime2:7.4.052-1ubuntu3

  • vim-tiny2:7.4.052-1ubuntu3

  • w3m0.5.3-15

  • wget1.15-1ubuntu1.14.04.2

  • whiptail0.52.15-2ubuntu5

  • x11-common1:7.7+1ubuntu8.1

  • x11-utils7.7+1

  • x11-xkb-utils7.7+1

  • x11-xserver-utils7.7+2ubuntu1

  • x11proto-core-dev7.0.26-1~ubuntu2

  • x11proto-damage-dev1:1.2.1-2

  • x11proto-dri2-dev2.8-2

  • x11proto-fixes-dev1:5.0-2ubuntu2

  • x11proto-gl-dev1.4.17-1

  • x11proto-input-dev2.3-1

  • x11proto-kb-dev1.0.6-2

  • x11proto-render-dev2:0.11.1-2

  • x11proto-xext-dev7.3.0-1

  • x11proto-xf86vidmode-dev2.3.1-2

  • xauth1:1.0.7-1ubuntu1

  • xbitmaps1.1.1-2

  • xdg-utils1.1.0~rc1-2ubuntu7.1

  • xfconf4.10.0-2ubuntu1

  • xfonts-base1:1.0.3

  • xfonts-encodings1:1.0.4-1ubuntu1

  • xfonts-utils1:7.7+1

  • xfwm44.11.1-2ubuntu2

  • xkb-data2.10.1-1ubuntu1

  • xml-core0.13+nmu2

  • xorg-sgml-doctools1:1.11-1

  • xserver-common2:1.15.1-0ubuntu2.7

  • xterm297-1ubuntu1

  • xtrans-dev1.3.5-1~ubuntu14.04.1

  • xvfb2:1.15.1-0ubuntu2.7

  • xz-utils5.1.1alpha+20120614-2ubuntu2

  • zerofree1.0.2-1ubuntu1

  • zip3.0-8

  • zlib1g:amd641:1.2.8.dfsg-1ubuntu1

  • zlib1g-dev:amd641:1.2.8.dfsg-1ubuntu1